[ Global ] "Intel Graphics Installer 1.0.3 " has arrived ! !

[ Global ] "Intel Graphics Installer 1.0.3 " has arrived ! !

Postby Gizmuntu » Wed Jan 22, 2014 5:41 pm

The newest Intel Graphics Installer 1.0.3 has arrived.

Supports Ubuntu 13.10 > Zorin OS 8 !!!! :D :D


For those using desktops or laptops with Intel graphic cards running Ubuntu Linux 13.10, here’s something they might want to do – Install Intel Graphic Installer for Linux.

Intel Graphic Installer for Linux allows users to easily install the latest graphic and video drivers for Intel graphic hardware. Until just recently, there were no support Ubuntu Linux 13.10.

If you want to stay current with the latest drivers for Intel cards in your machine, you might need this installer. It enhances, optimizes and provides the best user experience with your Intel graphic hardware.

URL : https://01.org/linuxgraphics/downloads/ ... .0.3-linux


Installing Intel Graphic Installer in Ubuntu > Zorin OS


If you surely know that your computer has an Intel graphic card and you’re running Ubuntu 13.10, continue below to learn how to install this package,

Some users have had issues with their systems after installing and configuring the driver package, so you should be cautious and backup your system before installing.


Note : In order for your system to trust Intel Graphic Installer, you must add the following key to Ubuntu’s software repository. Run the command below to add it.

: wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg -O - | sudo apt-key add -



Note : Use Madvinegar's installation method to make the Intel installer 1.0.3 work on Zorin OS 8 !!!!

Link : viewtopic.php?f=6&t=5007

The only thing that needs to be updated :

Edit > Change the [ raring ] to [ saucy ]

&

Edit > Change the [ 13.04 ] to [ 13.10 ]





32-bit version of the package.

For those running 32-bit Ubuntu, run the command below to download the 32-bit version.

32-bit Ubuntu Linux


: cd /tmp && wget https://download.01.org/gfx/ubuntu/13.1 ... 3_i386.deb



For those running 64-bit Ubuntu, run the command below to download the 64-bit version.


64-bit Ubuntu Linux


: cd /tmp && wget https://download.01.org/gfx/ubuntu/13.1 ... _amd64.deb



After downloading the package, run the command below to install.


: sudo dpkg -i intel-linux-graphics-installer*.deb; sudo apt-get -f install
Gizmuntu
 

Re: [ Global ] "Intel Graphics Installer 1.0.3 " has arrived

Postby spiderobert » Wed Jul 23, 2014 8:47 pm

I've done this and managed to trick the intel graphics installer into thinking my system is just Ubuntu, but now when it gets to "upgrading system" I get two error messages that say

Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies:

intel-gpu-tools: Depends: libc6 (>= 2.15) but 2.17-93ubuntu4 is to be installed
Depends: libdrm-intel1 (>= 2.4.36) but 2.4.52-1~saucy1 is to be installed
Depends: libdrm2 (>= 2.4.31) but 2.4.52-1~saucy1 is to be installed
Depends: libpython3.4 (>= 3.4~b1) but it is not going to be installed
Depends: libudev1 (>= 183) but 204-0ubuntu19.2 is to be installed
libva-wayland1: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
Depends: libdrm2 (>= 2.3.1) but 2.4.52-1~saucy1 is to be installed
Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed
vainfo: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed


and

The following packages have unmet dependencies:

intel-gpu-tools: Depends: libc6 (>= 2.15) but 2.17-93ubuntu4 is to be installed
Depends: libdrm-intel1 (>= 2.4.36) but 2.4.52-1~saucy1 is to be installed
Depends: libdrm2 (>= 2.4.31) but 2.4.52-1~saucy1 is to be installed
Depends: libpython3.4 (>= 3.4~b1) but it is not going to be installed
Depends: libudev1 (>= 183) but 204-0ubuntu19.2 is to be installed
libva-wayland1: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
Depends: libdrm2 (>= 2.3.1) but 2.4.52-1~saucy1 is to be installed
Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed
vainfo: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed


I'm still pretty new to linux in general and I'm not sure what to do about these, obviously it's looking for some Ubuntu packages that I don't have, but I'm not sure how to go about getting them, or getting around this. Can you help me?
Last edited by spiderobert on Thu Jul 24, 2014 7:53 am, edited 1 time in total.
User avatar
spiderobert
 
Posts: 8
Joined: Tue Jul 15, 2014 8:40 am

Re: [ Global ] "Intel Graphics Installer 1.0.3 " has arrived

Postby jonas99 » Thu Jul 24, 2014 1:15 am

what version of Zorin are you running?
if you are running Zorin 9 the how to won't work as Intel has now updated all to 1.0.5. and dropped earlier versions.
I had to change some commands to get it to install on my system and it worked with no problem.

also madvinegar's how to has a typo that kills the package managers and apt.
Code: Select all
    sudo rm /etc/lsb-release
    sudo mv /etc/lsb-release_backup /etc/lsb_release


it should be
Code: Select all
    sudo rm /etc/lsb-release
    sudo mv /etc/lsb-release_backup /etc/lsb-release


I'm installing the driver on another system tonight so I'll keep track of the changes to post if needed.

update
http://www.zoringroup.com/forum/viewtopic.php?f=6&t=7909
User avatar
jonas99
 
Posts: 32
Joined: Wed Jul 16, 2014 6:02 pm

Re: [ Global ] "Intel Graphics Installer 1.0.3 " has arrived

Postby spiderobert » Thu Jul 24, 2014 7:54 am

jonas99 wrote:what version of Zorin are you running?
if you are running Zorin 9 the how to won't work as Intel has now updated all to 1.0.5. and dropped earlier versions.
I had to change some commands to get it to install on my system and it worked with no problem.

also madvinegar's how to has a typo that kills the package managers and apt.
Code: Select all
    sudo rm /etc/lsb-release
    sudo mv /etc/lsb-release_backup /etc/lsb_release


it should be
Code: Select all
    sudo rm /etc/lsb-release
    sudo mv /etc/lsb-release_backup /etc/lsb-release


I'm installing the driver on another system tonight so I'll keep track of the changes to post if needed.

update
http://www.zoringroup.com/forum/viewtopic.php?f=6&t=7909


I am running 8. I actually noticed that typo and had fixed it. I will try the steps in the link you posted.

update
same problem. I launched from term this time

Code: Select all
Finished : Done  [  ] ◦
package-manager-ubuntu.c/run_transaction_finished: APT transaction finished
transaction-view.c/on_pm_op_failed: Package manager operation failed: Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies:

intel-gpu-tools: Depends: libc6 (>= 2.15) but 2.17-93ubuntu4 is to be installed
                 Depends: libdrm-intel1 (>= 2.4.36) but 2.4.52-1~saucy1 is to be installed
                 Depends: libdrm2 (>= 2.4.31) but 2.4.52-1~saucy1 is to be installed
                 Depends: libpython3.4 (>= 3.4~b1) but it is not going to be installed
                 Depends: libudev1 (>= 183) but 204-0ubuntu19.2 is to be installed
libva-wayland1: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
                Depends: libdrm2 (>= 2.3.1) but 2.4.52-1~saucy1 is to be installed
                Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed
vainfo: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
        Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed

on_pm_op_failed
Finished : Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies:

intel-gpu-tools: Depends: libc6 (>= 2.15) but 2.17-93ubuntu4 is to be installed
                 Depends: libdrm-intel1 (>= 2.4.36) but 2.4.52-1~saucy1 is to be installed
                 Depends: libdrm2 (>= 2.4.31) but 2.4.52-1~saucy1 is to be installed
                 Depends: libpython3.4 (>= 3.4~b1) but it is not going to be installed
                 Depends: libudev1 (>= 183) but 204-0ubuntu19.2 is to be installed
libva-wayland1: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
                Depends: libdrm2 (>= 2.3.1) but 2.4.52-1~saucy1 is to be installed
                Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed
vainfo: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
        Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed
  [  ] ◦
on_pm_op_failed
Finished : The following packages have unmet dependencies:

intel-gpu-tools: Depends: libc6 (>= 2.15) but 2.17-93ubuntu4 is to be installed
                 Depends: libdrm-intel1 (>= 2.4.36) but 2.4.52-1~saucy1 is to be installed
                 Depends: libdrm2 (>= 2.4.31) but 2.4.52-1~saucy1 is to be installed
                 Depends: libpython3.4 (>= 3.4~b1) but it is not going to be installed
                 Depends: libudev1 (>= 183) but 204-0ubuntu19.2 is to be installed
libva-wayland1: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
                Depends: libdrm2 (>= 2.3.1) but 2.4.52-1~saucy1 is to be installed
                Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed
vainfo: Depends: libc6 (>= 2.3.4) but 2.17-93ubuntu4 is to be installed
        Depends: libwayland-client0 (>= 1.3.92) but 1.1.0-2ubuntu3 is to be installed
  [  ] ◦
main-window.c/on_transaction_finished: Package transaction finished with an error
transaction_view_start
Installing packages... : Failed  [  ] ◦
User avatar
spiderobert
 
Posts: 8
Joined: Tue Jul 15, 2014 8:40 am

Re: [ Global ] "Intel Graphics Installer 1.0.3 " has arrived

Postby Wolfman » Thu Jul 24, 2014 10:04 am

Hi,

update to Zorin 9 ASAP as Zorin 8 is no longer supported, see this guide about keeping your data intact using the "Something Else Method":

viewtopic.php?f=6&t=4848
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7615
Joined: Sat Jul 02, 2011 1:03 pm

Re: [ Global ] "Intel Graphics Installer 1.0.3 " has arrived

Postby spiderobert » Thu Jul 24, 2014 6:13 pm

Wolfman wrote:Hi,

update to Zorin 9 ASAP as Zorin 8 is no longer supported, see this guide about keeping your data intact using the "Something Else Method":

viewtopic.php?f=6&t=4848


Will Do! I downloaded 8 about a week ago and didn't see 9 until yesterday.
User avatar
spiderobert
 
Posts: 8
Joined: Tue Jul 15, 2014 8:40 am

Return to Zorin OS

Who is online

Users browsing this forum: No registered users and 2 guests