[GLOBAL] Security Advisory on glibc

[GLOBAL] Security Advisory on glibc

Postby Swarfendor437 » Wed May 06, 2015 10:52 pm

Many of you may of heard recently of a security hole that has been present in GNU/Linux kernel for 13 years (2000 to 2013). Fixes have been applied to late releases but could be problematical in LTS releases such as Ubuntu 12.04 and Zorin 6.x which is a fork of Ubuntu 12.04:

http://www.phoronix.com/forums/showthre ... bc-Systems

Before ditching 6 for Zorin 9, run this command in a terminal:

Code: Select all
ldd --version


If 2.18 or later you should be OK.
http://www.vimeo.com
trisquel.info
gnome-look.org

Machine: ASUS M5A78L-M/USB 3, AMD Phenom II x 6, 4 Gb RAM, nVidia Graphics GT620 (2 Gb)
User avatar
Swarfendor437
 
Posts: 7393
Joined: Wed Sep 18, 2013 5:51 pm

Return to Zorin OS

Who is online

Users browsing this forum: No registered users and 2 guests