This is a static archive of the old Zorin Forum.

The information below may be outdated. Visit the new Zorin Forum here ›

If you have registered on the old forum, you will need to create an account on the new forum.

Feedback on Etcher!


Thu Nov 24, 2016 12:07:57 am

Well guys, like you I learned through the forum that the initial isos were corrupted! So 3 days later, and 3 days of failing to download Ultimate (Zorin 11, Firefox 47.0) I finally got it to download to my smartphone - I then tried to be clever and use MultiSystem but half-way through the process I thought I would try Etcher under WINE - I mistakenly chose the 64-bit setup not thinking about the OS installed, thinking about the 64-bit image! LOL!
Anyhoo, booted into Windows 7 and using the smartphone as the transfer medium installed Etcher in Windows 7. On first run I got this:


and the memory stick got screwed to only be 2 Mb in size! Fortunately I was able to rescue it using System Rescue CD 0.3.8! Tried again in 7 - this time there was a 'burn' but at the end there was an issue with App Data Temp and then got the message again as above. Strange as in Zorin 11 viewing the stick I see this:


But if I boot off it with just Windows HDD attached it boots straight to Windows even after choosing it as first boot by pressing F8 to choose boot options! Same if booting to Zorin 11 and use BIOS F8 key to change boot option to memory stick - so not up to speed I'm afraid - think I'll stick with MultiSystem but I suspect the hard drive with 11 on is dying :cry:

star treker

Thu Nov 24, 2016 5:20:52 am

Arn't you supposed to be installing and testing Zorin OS 12? ;)

Well, at any rate, I am really sorry to hear about your problems. I know all too well how computer problems can drive me to the point of wanting to throw something through a window LOL! If your hard drive is dying, that is actually easy to find out by reading the smart info. My file server's boot drive is dying, it had over 500 reallocated sectors and at one moment it couldn't boot into the OS. When I finally got the thing to boot back into Windows, I looked at the smart info, and thats how I knew about the reallocated sectors and bad sectors count. And while its also giving off a BS figure of 91% health, you and I both know that a drive with bad sectors that at one point didn't even want to boot into the OS, is a sign of a drive thats more likely 50% health or lower.

So check the smart info, any reallocated sector is a bad sign of a failing drive. And get Zorin OS 12, leave 11 RIP in its grave where it belongs. ;) I like that you are providing pictures though, I really like to see what people are doing with their setups. BTW, love The Rubbish Bin hehe :lol:


Thu Nov 24, 2016 7:24:02 am

Hi if you read my last post carefully you would have noticed my Ultimate download woes! I have burned a DVD with my trusty app imgburn in Windows. The drive with 11 on is getting full; time to deploy the Buffalo :D


Sat Dec 10, 2016 6:54:46 pm

Have to say Etcher worked a treat for me, did exactly what it was supposed to from start to finish, that was using Zorin Ultimate and Etcher both downloaded on Dec 5th 2016.