This is a static archive of the old Zorin Forum.

The information below may be outdated. Visit the new Zorin Forum here ›

If you have registered on the old forum, you will need to create an account on the new forum.

Start-up issues and usb3


Fri Oct 28, 2011 3:32:02 am

I am using Zorin 5 Ultimate 64 :? ..Quite often when i start the pc,the boot process goes into a text mode and locks up on a line..checking battery status..There is nothing i can do except ctr/alt/delete to reboot..Sometimes i have to do this up to 4 times before is will start properly..Other time's Zorin will start without a problem..As this is a pc there should be no need for a battery check..What could be causing this...Also i have an external USB3 harddrive occasionally Zorin will mount this drive with no problem,most times it will not.This usb3 issue is not just with Zorin most distros i have tried do the same thing..Is there some file i have to edit to correct these issues.
Been trying to resolve this on my own for a month now..about to give up the struggle.


Sun Oct 30, 2011 6:51:28 pm

It is a download iso. Burnt it at the slowest speed possible.Burn program creates and check the md5 sum..I assume it was ok.
The problem with startup seems to be dependent on what i do as far as using the drive is concerned .I tried to run a windows program with wine..that did not go well..since then i have had the startup problem..Some thing got corrupted,but what file..Surely you should not have to re-install the OS to fix a problem like this.