This is a static archive of the old Zorin Forum.

The information below may be outdated. Visit the new Zorin Forum here ›

If you have registered on the old forum, you will need to create an account on the new forum.

Graphic problem on startup


Thu Jun 16, 2011 11:38:52 pm

I don't have boot screen. My display tells me "Out of range". I have BENQ 22" FullHD and GrCard Nvidia 6100 on board (my system works good - drivers ok).
I saw in grub that it is set to be 640x480 so I don't know does my monitor able to work on this resolution ... 9&ptag=103

please help. Thank you


Thu Jun 16, 2011 11:51:08 pm

On Page 29 of the Manual for the monitor:

No image can be seen:
Is the prompt on the display illuminated in green?
If the LED is illuminated in green and there is a message “Out of Range” on the screen, this means
you are using a display mode that this monitor does not support, please change the setting to one
of the supported mode.

Here is the link also to the manual.. ... 667BEA.pdf


Thu Jun 16, 2011 11:52:31 pm

You can also edit Grub to display a higher more compatible resolution if the standard VGA mode of 640x480 is an issue for this monitor which it seems to be..


Fri Jun 17, 2011 8:05:13 pm

I edited grub file and update it (sudo update-grub in terminal) but nothing is changed. Can u give me any other suggestion...


Sun Jun 19, 2011 4:02:29 pm

When I run Live DVD everything is ok until first boot from HDD

I think this is my graphic card problem because I put MSI R5450 with ATI chipset and everything is ok.
ATM I have GeForce 6150SE nForce 430 on Board.

Can u suggest me any solution except changing my graphic card?


Sun Jun 19, 2011 5:21:23 pm

Yes. I have GeForce 6150SE nForce 430 on Board. Everything in OS doing fine. I just don't have any screen on GRUB loader and I don't have splash screen.


I installed mint and I had same problem. ATM I am using ZorinOS

BTW can this help me? ... orkaround/


Sun Jun 19, 2011 10:58:24 pm

This is the worst support ever

I found solution. My grub file need to look like this

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)

# Uncomment to disable graphical terminal (grub-pc only)

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'

# Uncomment if you don't want GRUB to pass "root=UUID=***" parameter to Linux

# Uncomment to disable generation of recovery mode menu entries

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

export GRUB_MENU_PICTURE="splash-image.png"
export GRUB_COLOR_NORMAL="light-gray/black"
export GRUB_COLOR_HIGHLIGHT="white/black"

This help me too ... h-for.html

Thank you for your support