This is a static archive of the old Zorin Forum.

The information below may be outdated. Visit the new Zorin Forum here ›

If you have registered on the old forum, you will need to create an account on the new forum.

Startup sounds in Zorin 12 Lite


Thu Mar 29, 2018 9:21:32 am

Zorin 12 Ultimate is so slow starting up I installed a login sound effect, so I could go and make a cup of coffee. Recently I have tried to install the same sound in Zorin Lite (XFCE) but it does not work. From the menu Settings/Session & Startup/Application Autostart I added "Startup Sound (Sound on login)" Command: paplay /usr/share/sounds/purple/login.wav
This works in Ultimate, but does nothing in Lite. Can anyone suggest how to make it work - any sound will do.
I have never succeeded in getting a shutdown sound. Thanks.


Thu Mar 29, 2018 12:05:00 pm

Hi try the solution here - it appears to work on xubuntu which is what Zorin 12 Lite is based on:

I think because of the 'demand' for quick shut downs, even though shut down sounds exist, it is probably a system issue that may need some sort of scripted delay - something I have been meaning to look at for some time:


Fri Mar 30, 2018 4:31:50 am

Thanks for the suggestion. This is a very old thread relating to Ubuntu 11.10. I tried the exact instructions, and found that 'dconf Editor' was blank under all headings. After reading replies about Ubuntu 12.04 I tried:
sudo apt-get install sox gnome-session-canberra xfce4-mixer and came up with: Unable to locate package xfce4-mixer
Many people coming from Windows would expect to hear sounds, so I am surprised no-one has sorted this out over the years. I accept that 'shutdown' sounds are not practical.


Sat Mar 31, 2018 3:47:02 pm

I tracked down in the XFCE webpages - " " - a download of 'xfce4-mixer' for Ubuntu 14.04 - the latest Ubuntu listed.
Downloaded it and tried to get gDebi to install it. Got the following result:
"Error: Dependency is not satisfiable: libxfce4util6 (>= 4.9.0) "
I think my version of XFCE is 4.12.1-2 What does this mean?


Sat Mar 31, 2018 6:51:06 pm

Well you have a version higher than that needed which means it should meet the requirements, but suspect due to newer kernels and various library dependencies this isn't going to happen unfortunately. :(


Tue Apr 17, 2018 5:30:21 am

I have continued to experiment, and now have a startup sound rather like Tibettan gongs. What seems to have worked (and I don't know how or why) was:
settings-session & startup-application autostart-add
play /usr/share/sounds/ubuntu/stereo/desktop-login.ogg
added names - whatever you like.
I went to: system-dconf Editor-org-gnome-desktop-sound but it was all blank under all headings, so ignored that.
Then went to: settings-settings Editor-xsettings-net--Sound Theme Name- changed the value from 'String' to 'ubuntu'
(without quotation marks)-OK
After rebooting the sounds were there, and work consistently.
This suggestion came from Xubuntu 11.10 forums in 2011. One of the recent updates must have changed things a bit. Eventually I hope to find some better sounds.


Tue Apr 17, 2018 11:57:05 am

Thanks for this - I installed xfce on my copy of Ultimate and been messing but not got very far - been looking at some xfce forum threads but I can't edit xsettings! :x

I will post you what I think is the best one with Music "Welcome! Please identify yourself." ;) :D


Tue Apr 17, 2018 12:55:55 pm

Don't know if this will help:
1. Clicked on xsettings
2. Went down list to 'Net'
3. Went down list to 'SoundThemeName'
4. Clicked on 'Edit'
5. New box Edit Property
Property: /net/SoundThemeName
Type: String
Value: ubuntu (Typed this to replace the word "String")
Cancel Save
Clicked on 'Save' and the rest is history.


Tue Apr 17, 2018 9:05:21 pm

Sadly won't work for me - I will try reinstalling xfce. In the meantime...

(143.35 KiB)


Mon Aug 27, 2018 1:25:55 pm

It's been a while - I still can't get 'system-ready.ogg' to play, but after installing Cinammon DE I can get Logiin sound and Logout sounds to work. :D