This is a static archive of the old Zorin Forum.

The information below may be outdated. Visit the new Zorin Forum here ›

If you have registered on the old forum, you will need to create an account on the new forum.

Wine Programs do NOT open from quick launch


Tue Aug 26, 2014 7:35:17 pm

Wine programs do NOT open from here (see screenshot)

Yes i have the application pinned.
Yes I have attempted to open the application from the quick launch. It shows loading icon on cursor but that is all it does and then just stops.

I am using Notepad++
I am using FileZilla
I am using ANY other windows program installed with wine and are still not able to open them from that bar since zorin os 8.

Please fix this if you want to have users that are familiar with windows 7 and xp who want to switch to zorin os.


Wed Aug 27, 2014 11:38:03 am

Hi, it is not just Zorin that this affects but all GNU/Linux variants due to the nature WINE works - as has been stated in other postings, GNU/Linux is not Windows - and vice-versa! :D


Thu Aug 28, 2014 3:42:53 am

I don't have this problem in ubuntu or linux mint, just zorin os.

To be more specific I pinned a wine application here

In Zorin I would NOT be able to open the application from the bar in which I had pinned the application
BUT I am ABLE to open the application from the bar in which the application is pinned in Ubuntu and Linux Mint.


Thu Aug 28, 2014 11:36:32 am

If that is the case I would install Gnome (full) and Mate (I have installed Mate to get the Window decoration I currently use (Winme). :D

I don't think you could get the same result in Ubuntu if you installed AWN (Avant Window Navigator). Have you seen if you can do it with 'Docky'? or Cairo Dock? :D