Zorin OS 15 Beta Feedback

Re: Zorin OS 15 Beta Feedback

Postby AndrewLoly » Mon Apr 29, 2019 5:32 pm

shot428 wrote:Update: First let me say that I have been a Zorin user since ver 9, I purchased both 9 & 12 Ultimate. I used 9 with MythTV to cut the cable and it was awesome for several years. Both 9 & 12 run on my old computer which was the cool guy MB when I bought it 8+ years ago. Asus with Nvidia chipset (8300), Phenom cpu and 8gig ram, was one of the first to have on board HDMI out though I never used it.

It became obvious that it was a hardware issue after I tried puttin Ubuntu 18 on it and got the same errors. This after trying 2 downloads burned to DVD, then one put on a flash drive using Rufus on a windoze machine and another made with Etcher on Zorin 12 (yes, I wasted many hours LOL) I then tried the HDMI output and was able to see the background and have the mouse working but never got a menu on both Zorin 15 and Ubuntu 18. My guess would be the old Nvidia chip running the HDMI. I share this in case others run into similar problems.

Time to build a new puter Asus B350-plus with Ryzen 5 2400 cpu, 16 gig ram, Radeon video. Installed Zorin 15 with no issues, waited for updates and have had no problems thus far. Both HDMI and Line Out audio working and no problem setting up my preferences

Gotta say, I'm lovin it


Wait a minute version official , you have installed? Is not released.
Or version 15 BETA
User avatar
AndrewLoly
 
Posts: 10
Joined: Wed Apr 24, 2019 12:56 pm

Re: Zorin OS 15 Beta Feedback

Postby tambler » Tue Apr 30, 2019 1:57 am

@shot428

I have the same Ryzen 5 but was unable to install ANY Linux distro on it so it is now running "another OS". I built the PC from scratch and tried everything possible but no Linux would function.
Machine for Zorin 15: Fujitsu Esprimo P700 Intel(R) Pentium(R) CPU G6 8GB RAM
User avatar
tambler
 
Posts: 11
Joined: Wed Jan 11, 2017 4:11 pm

Re: Zorin OS 15 Beta Feedback

Postby shot428 » Tue Apr 30, 2019 2:19 am

AndrewLoly wrote:
shot428 wrote:Update: First let me say that I have been a Zorin user since ver 9, I purchased both 9 & 12 Ultimate. I used 9 with MythTV to cut the cable and it was awesome for several years. Both 9 & 12 run on my old computer which was the cool guy MB when I bought it 8+ years ago. Asus with Nvidia chipset (8300), Phenom cpu and 8gig ram, was one of the first to have on board HDMI out though I never used it.

It became obvious that it was a hardware issue after I tried puttin Ubuntu 18 on it and got the same errors. This after trying 2 downloads burned to DVD, then one put on a flash drive using Rufus on a windoze machine and another made with Etcher on Zorin 12 (yes, I wasted many hours LOL) I then tried the HDMI output and was able to see the background and have the mouse working but never got a menu on both Zorin 15 and Ubuntu 18. My guess would be the old Nvidia chip running the HDMI. I share this in case others run into similar problems.

Time to build a new puter Asus B350-plus with Ryzen 5 2400 cpu, 16 gig ram, Radeon video. Installed Zorin 15 with no issues, waited for updates and have had no problems thus far. Both HDMI and Line Out audio working and no problem setting up my preferences

Gotta say, I'm lovin it


Wait a minute version official , you have installed? Is not released.
Or version 15 BETA

Just me bein lazy, didn't type beta or .04 figured every one would get it :)
User avatar
shot428
 
Posts: 6
Joined: Thu Aug 20, 2015 7:51 pm

Re: Zorin OS 15 Beta Feedback

Postby shot428 » Tue Apr 30, 2019 2:23 am

tambler wrote:@shot428

I have the same Ryzen 5 but was unable to install ANY Linux distro on it so it is now running "another OS". I built the PC from scratch and tried everything possible but no Linux would function.

The cpu should not matter, but the mother board chipset might

The Ryzen5 2400 is the only one that does on board video, all others require a video card
User avatar
shot428
 
Posts: 6
Joined: Thu Aug 20, 2015 7:51 pm

Re: Zorin OS 15 Beta Feedback

Postby Swarfendor437 » Tue Apr 30, 2019 11:13 pm

Finally managed to get Sound Blaster Audigy RX to work, but in Zorin 15 the 5.1 Speakers not working correctly but are in Makulu Lindoz 15! :o :shock:

That said, neither Makulu or Zorin when using the 5.1 surround sound 'test' mode give sounds from the correct speakers apart from front left and right.
Can't hear subwoofer sound from subwoofer on either - subwoofer test in Makulu goes to rear left! :lol:
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10003
Joined: Wed Sep 18, 2013 5:51 pm

Re: Zorin OS 15 Beta Feedback

Postby Swarfendor437 » Wed May 01, 2019 11:00 pm

SOUND UPDATE! Well I had been experiencing boot up issues thinking I had a power supply issue when after all the kefuffle it was Sound Card in wrong PCIe slot - put in correct slot - set PCIe to Auto and disabled HD Audio thinking that this in the BIOS referred to the onboard sound when it doesn't at all! So SoundBlaster Audigy working as it should and 5.1 Surround coming out of all the correct orifices! YAY!!!! :oops: :D :D :D :D :D
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10003
Joined: Wed Sep 18, 2013 5:51 pm

Re: Zorin OS 15 Beta Feedback

Postby alex93 » Thu May 02, 2019 9:24 am

Is there a possibility to log system crashes/freezes?
After starting my notebook, the whole system freezes after 2 minutes. Last thing I did was an update yesterday.

I've had issues with freezing on zorin 15 before, but just occasionally and not that regularly. Found out that the whole system freezes when I am connected to a Bluetooth device for more than 2 minutes, but also other freezes where I don't know what produces them.

I'm afraid to run updates now since the system freezes after 2 minutes after boot... Any suggestions on how to fix this?

Running an Acer SF114-32-P78E.
User avatar
alex93
 
Posts: 8
Joined: Wed Apr 10, 2019 9:21 pm

Re: Zorin OS 15 Beta Feedback

Postby Swarfendor437 » Thu May 02, 2019 12:55 pm

As a starting point I would advise that you keep bluetooth disabled until you need to use it. See how things fare doing that - based on what I have read elsewhere on this forum - it will also preserve battery life. ;) :D

Useful thread on logs here:

https://askubuntu.com/questions/186276/ ... es-located
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10003
Joined: Wed Sep 18, 2013 5:51 pm

Re: Zorin OS 15 Beta Feedback

Postby alex93 » Fri May 03, 2019 7:59 pm

Swarfendor437 wrote:As a starting point I would advise that you keep bluetooth disabled until you need to use it. See how things fare doing that - based on what I have read elsewhere on this forum - it will also preserve battery life. ;) :D

Useful thread on logs here:

https://askubuntu.com/questions/186276/ ... es-located



thanks, system freezes occur less when I turn off bluetooth, but still present. Anyways, still loving Zorin! :)
User avatar
alex93
 
Posts: 8
Joined: Wed Apr 10, 2019 9:21 pm

Re: Zorin OS 15 Beta Feedback

Postby postalbyke » Sat May 11, 2019 3:33 pm

I've been having a persistent problem with Zorin Connect with my android device:
Every few minutes, I get a notification on my desktop "SFTP No storage locations configured".

Does anyone know what it means or how to stop it?
User avatar
postalbyke
 
Posts: 7
Joined: Sat Apr 13, 2019 6:03 am
PreviousNext

Return to Feedback

Who is online

Users browsing this forum: No registered users and 1 guest