Page 21 of 26

Re: Zorin OS 15 Beta Feedback

PostPosted: Sat May 11, 2019 4:42 pm
by Swarfendor437
I noticed that Zorin connect on my phone updated recently but not tried to connect with the update - have you updated your system and your android phone app? ;) :D

Re: Zorin OS 15 Beta Feedback - LibreOffice Bug

PostPosted: Sat May 11, 2019 8:43 pm
by knimer
Hello,

In Zorin only, as I use other distros - when you toggle options in LibreOffice applications, the check-box is not changed. It is always empty and not sure if it got changed or not!!
Also, in Zorin, when I install LibreOffice from Snap Store, it is fine!

I like the visual changes introduced in Zorin version, but this is a killer as I cannot figure out what are my settings and preferences!!

The video on the link below will describe this bug very clearly.

https://drive.google.com/open?id=12nf29 ... JZDH3qAJTx

Looking for an answer.

Regards,
K

Re: Zorin OS 15 Beta Feedback

PostPosted: Sun May 12, 2019 2:23 am
by postalbyke
Swarfendor437 wrote:I noticed that Zorin connect on my phone updated recently but not tried to connect with the update - have you updated your system and your android phone app? ;) :D


Both my phone and my desktop say they're up to date. I checked Zorin Connect specifically, as well.

Re: Zorin OS 15 Beta Feedback

PostPosted: Sun May 12, 2019 6:26 am
by ryu_joko
And im persistently get disconnect from wifi, even from Zorin 12. Its always get question mark on the wifi atfer 2 days on. And it also get no internet connection easily, although cable work fine. Im hoping wifi, hopefully it can work as good as cable. Tq

Re: Zorin OS 15 Beta Feedback - LibreOffice Bug

PostPosted: Sun May 12, 2019 6:40 pm
by Swarfendor437
knimer wrote:Hello,

In Zorin only, as I use other distros - when you toggle options in LibreOffice applications, the check-box is not changed. It is always empty and not sure if it got changed or not!!
Also, in Zorin, when I install LibreOffice from Snap Store, it is fine!

I like the visual changes introduced in Zorin version, but this is a killer as I cannot figure out what are my settings and preferences!!

The video on the link below will describe this bug very clearly.

https://drive.google.com/open?id=12nf29 ... JZDH3qAJTx

Looking for an answer.

Regards,
K


Just had to reinstall the system of 15 Beta and I have no issues in LibreOffice that comes with the Beta. I downloaded updates during install (not drivers as I don't want nvidia proprietary drivers - not needed and safer) and just done an update including update to kernel 4.18.0.18 - interestingly the extended tips was unchecked before updates after install, and after updates it is ticked! Can untick and tick at will.

Re: Zorin OS 15 Beta Feedback

PostPosted: Sun May 12, 2019 7:40 pm
by Swarfendor437
alex93 wrote:
Swarfendor437 wrote:As a starting point I would advise that you keep bluetooth disabled until you need to use it. See how things fare doing that - based on what I have read elsewhere on this forum - it will also preserve battery life. ;) :D

Useful thread on logs here:

https://askubuntu.com/questions/186276/ ... es-located



thanks, system freezes occur less when I turn off bluetooth, but still present. Anyways, still loving Zorin! :)


OK, I uninstalled both on phone and Firefox Extension. I also discovered this but not sure if needed:

https://www.youtube.com/watch?v=YwJyKHR1VLA

I also added GSConnect from gnome-shell-extensions:

ZorinConnect.jpg

Re: Zorin OS 15 Beta Feedback

PostPosted: Sun May 12, 2019 7:42 pm
by Swarfendor437
postalbyke wrote:I've been having a persistent problem with Zorin Connect with my android device:
Every few minutes, I get a notification on my desktop "SFTP No storage locations configured".

Does anyone know what it means or how to stop it?


See YouTube video here:

https://www.youtube.com/watch?v=YwJyKHR1VLA

Also check Plugin settings and also your privacy settings on phone about allowing access to data.

Re: Zorin OS 15 Beta Feedback

PostPosted: Sun May 12, 2019 7:47 pm
by Swarfendor437
ryu_joko wrote:And im persistently get disconnect from wifi, even from Zorin 12. Its always get question mark on the wifi atfer 2 days on. And it also get no internet connection easily, although cable work fine. Im hoping wifi, hopefully it can work as good as cable. Tq


Please post back in Help and Support detailing your hardware please by copy and pasting relevant network hardware information (no ip addresses please) by opening terminal (Ctrl+ Alt+ T) and enter:

Code: Select all
lspci


;) :D

Re: Zorin OS 15 Beta Feedback - LibreOffice Bug

PostPosted: Mon May 13, 2019 10:45 am
by knimer
Swarfendor437 wrote:
knimer wrote:Hello,

In Zorin only, as I use other distros - when you toggle options in LibreOffice applications, the check-box is not changed. It is always empty and not sure if it got changed or not!!
Also, in Zorin, when I install LibreOffice from Snap Store, it is fine!

I like the visual changes introduced in Zorin version, but this is a killer as I cannot figure out what are my settings and preferences!!

The video on the link below will describe this bug very clearly.

https://drive.google.com/open?id=12nf29 ... JZDH3qAJTx

Looking for an answer.

Regards,
K


Just had to reinstall the system of 15 Beta and I have no issues in LibreOffice that comes with the Beta. I downloaded updates during install (not drivers as I don't want nvidia proprietary drivers - not needed and safer) and just done an update including update to kernel 4.18.0.18 - interestingly the extended tips was unchecked before updates after install, and after updates it is ticked! Can untick and tick at will.


-----

I noticed that the issue happens when using the light appearance theme!! With the dark theme it does not happen.

Yet, it is working now. I got an update for many Zorin components and LibreOffice as well. Now it works fine. The "tick" mark was white... while it should be darker to appear. Now it is fine.

It looks someone is reading our posts and works on it.

Thanks a lot

Re: Zorin OS 15 Beta Feedback

PostPosted: Wed May 15, 2019 9:53 am
by legocommando
I have installed Zorin using an lvm partition and all works well until a kernel rebuild is required (e.g. when installing Virtual Box Guest Additions or sometimes though a standard apt upgrade) and then the system will not recognise the lvm partition. If I revert back to the original initrd.img-4.18.0-18-generic file the it all works again. Has anyone else experianced this or can anyone help me resolve it (I guess its a build config issue?)