If you have Virtual Box installed, upgrade to 6.1 now

If you have Virtual Box installed, upgrade to 6.1 now

Postby Swarfendor437 » Fri Jan 24, 2020 2:24 pm

Fellow Zoriners,

A few days ago, whilst trying to answer a Zorin Lite query, I tried to launch my VM of it in VB - failed to launch, as did any other VM I have. So go to the official Oracle website and download 6.1 at your earliest convenience, together with the Extension Pack which you will need for things like USB3 support et. ;) :D
https://vimeo.com/user15592214
https://www.deviantart.com/swarfendor437
https://trisquel.info/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 11034
Joined: Wed Sep 18, 2013 5:51 pm

Return to Tutorials in Italian

Who is online

Users browsing this forum: No registered users and 1 guest