Installation won't start; next to [windows], [legacy] boot

Re: Installation won't start; next to [windows], [legacy] bo

Postby Swarfendor437 » Wed Jan 10, 2018 6:41 pm

I 'think' I may have found a possible solution (and Intel have a lot to answer for, not just poor support for GNU/Linux at present! LOL!):

Source: https://askubuntu.com/questions/691216/ ... roc#691245 (answer with 22 votes)

Boot with nomodeset boot parameter as it is described in this answer.

You will be able to install Ubuntu. After you do it, the system will probably won't boot again.

You will have to get to grub menu by pressing Shift or ESC button and enter nomodeset again.

Then install 4.3 kernel. It can be done this way. Run in terminal:

mkdir ~/linux-4.3
cd ~/linux-4.3
wget http://kernel.ubuntu.com/~kernel-ppa/ma ... _amd64.deb
wget http://kernel.ubuntu.com/~kernel-ppa/ma ... 49_all.deb
wget http://kernel.ubuntu.com/~kernel-ppa/ma ... _amd64.deb
sudo dpkg -i *.deb

and reboot. I hope the system will boot without the nomodeset parameter.

Notice: The kernel will not get updates. You will need to install them manually from Mainline kernel PPA.
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS M5A78L-M/USB 3, AMD Phenom II x 6, 4 Gb RAM, nVidia Graphics GT620 (2 Gb)
User avatar
Swarfendor437
 
Posts: 8523
Joined: Wed Sep 18, 2013 5:51 pm
Previous

Return to Installation

Who is online

Users browsing this forum: No registered users and 4 guests