More Feedback During Install Would Help

More Feedback During Install Would Help

Postby mdiemer » Wed Jun 12, 2019 5:53 pm

I have installed Z-15 about three times now, and have finally learned not to start clicking around during the process. The problem is that no feedback is provided during install, so that you know how things are proceeding. Without feedback, I start to worry that it's hanging up. I now just let it go, and things usually work fine then. Specific and timely feedback about what step it's on, what is happening at any moment, would really help this. Just a suggestion, but I'm sure there are others who would find this helpful.
Gateway GT5656
Athlon 64 X2 6000+/3.0 GHz
Nvidia 6150SE mobo
6 GB RAM
GeForce 8400 GS
2 500GB HDD's
Antec 450 WATT PS
User avatar
mdiemer
 
Posts: 467
Joined: Fri Aug 14, 2015 12:02 am

Re: More Feedback During Install Would Help

Postby Swarfendor437 » Wed Jun 12, 2019 10:27 pm

There is usually a progress bar at the bottom of the Ubiquity installer - you will notice an arrowhead - click on that to turn it 90 degrees clockwise and you will see a terminal window open and you can see what is going on 'behind the scenes' - not that much would make much sense to anyone! It does say what it is doing at the start of each element - getting near to the end of the installation will be a notice that states, 'installing system' - that is when it is getting close to finishing. ;) :D
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10432
Joined: Wed Sep 18, 2013 5:51 pm

Re: More Feedback During Install Would Help

Postby mdiemer » Wed Jun 12, 2019 10:51 pm

I'm talking about earlier on in the process. When you first click "Install Zorin," it look like nothing is happening for quite awhile. That is when I get impatient and want to click things to see what is going on. I have learned to be patient, but at first you don't realize this and might be tempted to start over.
Gateway GT5656
Athlon 64 X2 6000+/3.0 GHz
Nvidia 6150SE mobo
6 GB RAM
GeForce 8400 GS
2 500GB HDD's
Antec 450 WATT PS
User avatar
mdiemer
 
Posts: 467
Joined: Fri Aug 14, 2015 12:02 am

Re: More Feedback During Install Would Help

Postby mdiemer » Thu Jun 13, 2019 5:23 pm

I installed Z-15 on wife's computer last night, and the process was much smoother and faster. So, it may have been just my 10 year old Gateway that was the problem. Her Dell i5 laptop just loved it, installed in about 10 minutes. she hasn't fired it up yet so I don't know yet how it will work out.
Gateway GT5656
Athlon 64 X2 6000+/3.0 GHz
Nvidia 6150SE mobo
6 GB RAM
GeForce 8400 GS
2 500GB HDD's
Antec 450 WATT PS
User avatar
mdiemer
 
Posts: 467
Joined: Fri Aug 14, 2015 12:02 am

Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests