Start Button Problem

Start Button Problem

Postby ottokevinmichael » Sun Oct 30, 2011 6:20 am

There are times that when I click the start button on zorin os 5, I can only see the "browse internet" and "about me" menu. I think that they are beneath the taskbar... And there are also times that when I click the start button, the Icons on the left side are duplicated... Thanks for the person who will help me ouT ;D
User avatar
ottokevinmichael
 
Posts: 4
Joined: Sun Oct 30, 2011 2:53 am

Re: Start Button Problem

Postby ottokevinmichael » Mon Oct 31, 2011 2:29 pm

I already ran the 'Additional Drivers' and My screen resolution is 1280 by 800 which is the right resolution for my laptop I also have the right graphics card by entering "lpsci" or what in the terminal ... The problem is occurring randomly... and I also experience Compiz FREEZING... Any ways on how to avoid these?? thank you for the reply :D
User avatar
ottokevinmichael
 
Posts: 4
Joined: Sun Oct 30, 2011 2:53 am

Re: Start Button Problem

Postby ottokevinmichael » Tue Nov 01, 2011 10:21 am

what are the ways or is your suggestion for a new user like me to avoid these problems??

:D
User avatar
ottokevinmichael
 
Posts: 4
Joined: Sun Oct 30, 2011 2:53 am

Re: Start Button Problem

Postby ottokevinmichael » Wed Nov 02, 2011 8:33 am

Thank you for the advice.... Well additional problem.... whenever I open my computer, then zorin starts loading... before zorin opens my desktop,... it displays horizontal lines with black and blue combination in the screen, after that, I can access my desktop... Wonder how to fix it...
User avatar
ottokevinmichael
 
Posts: 4
Joined: Sun Oct 30, 2011 2:53 am

Return to Help and Support

Who is online

Users browsing this forum: No registered users and 10 guests