Floppy Drive

Floppy Drive

Postby Jaime » Wed Nov 02, 2011 9:58 pm

Hi. I got a new computer that I'm trying to update the bios on, but I'm almost certain there may be something wrong with that bios so I have been trying to update the bios without success through a freedos cd and now freedos usb. Unfortunately the utility won't run, I get an error message so I want to try and go old school and see if I can run it from a floppy now. I have this usb floppy drive, but no matter what floppy disk I put in I can't see anything come up. I have also installed the kfloppy program but tells me there's an internal error, device not correctly defined. So if anyone has any idea on how to get this going I would appreciate anything you can help me with. Thanks.
User avatar
Jaime
 
Posts: 86
Joined: Tue Nov 01, 2011 7:38 am

Re: Floppy Drive

Postby Jaime » Wed Nov 02, 2011 10:16 pm

I just installed that, but the my laptop still won't show me the disk. I'm just trying to copy the files from my laptop to the disk so I can got o the new computer and try to set that up on there. Nothing is coming up. I can see the floppy drive under the disk utilities. I can't find that manager I just installed though.

swarfendor437 wrote:I have had some issues with old IDE/PATA floppy drive on old PC - try installing Mount Manager from the repos - something I have still got to do!
User avatar
Jaime
 
Posts: 86
Joined: Tue Nov 01, 2011 7:38 am

Re: Floppy Drive

Postby Jaime » Wed Nov 02, 2011 10:54 pm

Thanks! Usbmount worked. Unfortunately the bios utility still c***s out when I tried it on the new computer. What a bummer.

swarfendor437 wrote:Hi zorin,

Try this - go to 'System/Administration/Synaptics Manager' - you will be asked for your login password to authenticate as root (administrator).
In the search bar at the middle top, enter 'mount' and press return. Then scroll down to 'usbmount' - let us know how you get on.
User avatar
Jaime
 
Posts: 86
Joined: Tue Nov 01, 2011 7:38 am

Re: Floppy Drive

Postby Jaime » Wed Nov 02, 2011 11:26 pm

I should let you know that I had to uninstall the usbmount. It mess up the usb stick where I can't write to it. So after taking it out I can now see my usb stick again.
User avatar
Jaime
 
Posts: 86
Joined: Tue Nov 01, 2011 7:38 am

Re: Floppy Drive

Postby Jaime » Wed Nov 02, 2011 11:51 pm

No I didn't reboot. I just happen to put in a usb stick reader with a micro drive after I had unplugged the floppy and that's when I noticed this happening. Everything is fine after I removed the usbmount though I think. i haven't rebooted yet, but was able to copy files to the stick now. I also did get the file on the floppy and that still didn't work on that computer but that's just another problem on its own that I'm trying to sort out with that computer. Thank you for the help though.

swarfendor437 wrote:Sorry about your ongoing issues - did you try the floppy connected before booting? i.e. did you boot then attach the floppy? I find sometimes it is necessary to put such devices in to the machine before booting.
User avatar
Jaime
 
Posts: 86
Joined: Tue Nov 01, 2011 7:38 am

Return to Help and Support

Who is online

Users browsing this forum: No registered users and 10 guests