Installed Spamassassin Via Synaptic, Where Is It?

Installed Spamassassin Via Synaptic, Where Is It?

Postby mdiemer » Thu Jun 13, 2019 7:43 pm

I am trying to get Spamassassin into Evolution. I installed it via Synaptic, but when I try to install it in Evolution, it says it can't find it.
Gateway GT5656
Athlon 64 X2 6000+/3.0 GHz
Nvidia 6150SE mobo
6 GB RAM
GeForce 8400 GS
2 500GB HDD's
Antec 450 WATT PS
User avatar
mdiemer
 
Posts: 459
Joined: Fri Aug 14, 2015 12:02 am

Re: Installed Spamassassin Via Synaptic, Where Is It?

Postby Swarfendor437 » Thu Jun 13, 2019 8:36 pm

Hi mdiemer,

First off, after installing Spam Assassin, close Evolution down, then restart it. Next go to Evolution Preferences - Evolution by default has the 'Bogofilter' engine - you need to change this to Spam Assassin to allow Spam Assassin to check for Spam:

SpamAssassin.jpg
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10253
Joined: Wed Sep 18, 2013 5:51 pm

Re: Installed Spamassassin Via Synaptic, Where Is It?

Postby mdiemer » Thu Jun 13, 2019 9:22 pm

Hmm, this is turning into a bit of an adventure. I was already trying what you suggested, Swarf, but Spamassassin was not appearing in the area you specified. I tried re-installing with synaptic, still no go. Then I downloaded it directly and installed via apt-get install. That went through, but once again nothing shows up, no way to change from Bogofilter to Spamassassin. I opened up Evo's help, looked under junk management, clicked on install Spamassassin, but it was greyed-out, and a box came up saying the software could not be found. I'll try shutting down and restarting. If no go, maybe I'll just use Bogofilter, but I'm not sure it's installed either. It's box was also greyed-out and I got the same result, software could not be found.
Gateway GT5656
Athlon 64 X2 6000+/3.0 GHz
Nvidia 6150SE mobo
6 GB RAM
GeForce 8400 GS
2 500GB HDD's
Antec 450 WATT PS
User avatar
mdiemer
 
Posts: 459
Joined: Fri Aug 14, 2015 12:02 am

Re: Installed Spamassassin Via Synaptic, Where Is It?

Postby Swarfendor437 » Thu Jun 13, 2019 11:46 pm

Hi mdiemer, Is your software source set to 'Main Server' instead of your country's local(e) server? ;) :D
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10253
Joined: Wed Sep 18, 2013 5:51 pm

Re: Installed Spamassassin Via Synaptic, Where Is It?

Postby mdiemer » Fri Jun 14, 2019 1:27 am

Okay thanks, I switched it to Main Sever. Still no go. However, I realized that my ISP, which is where my email actually is, has their own spam filters. so this may be an unnecessary waste of time. Now I need to try to remove any possibly broken packages and uninstall Spamassassin, assuming it ever got installed in the first place.
Gateway GT5656
Athlon 64 X2 6000+/3.0 GHz
Nvidia 6150SE mobo
6 GB RAM
GeForce 8400 GS
2 500GB HDD's
Antec 450 WATT PS
User avatar
mdiemer
 
Posts: 459
Joined: Fri Aug 14, 2015 12:02 am

Re: Installed Spamassassin Via Synaptic, Where Is It?

Postby Swarfendor437 » Fri Jun 14, 2019 1:10 pm

mdiemer wrote:Okay thanks, I switched it to Main Sever. Still no go. However, I realized that my ISP, which is where my email actually is, has their own spam filters. so this may be an unnecessary waste of time. Now I need to try to remove any possibly broken packages and uninstall Spamassassin, assuming it ever got installed in the first place.


It sits inside one of the sub folders in the system working silently - it is not a standalone app. ;) :D

If you just open synaptic, mark for complete removal then apply you should be fine. ;) :D
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10253
Joined: Wed Sep 18, 2013 5:51 pm

Re: Installed Spamassassin Via Synaptic, Where Is It?

Postby mdiemer » Fri Jun 14, 2019 6:09 pm

Yep, did that, also deleted the download.
Gateway GT5656
Athlon 64 X2 6000+/3.0 GHz
Nvidia 6150SE mobo
6 GB RAM
GeForce 8400 GS
2 500GB HDD's
Antec 450 WATT PS
User avatar
mdiemer
 
Posts: 459
Joined: Fri Aug 14, 2015 12:02 am

Return to Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 5 guests