[SOLVED] Downloading Photos

[SOLVED] Downloading Photos

Postby pipercub45 » Thu Jun 13, 2019 11:06 pm

I have a Samsung Galaxy J7 phone and I am wanting to download photos from the phone to the program Shotwell. Shotwell seams to recognize the phone but when I try to import the photos I get this message "Unable to fetch previews from camera. Could not claim the USB device (-53)". What am I doing wrong?

Thanks
Last edited by pipercub45 on Sat Jun 15, 2019 2:45 pm, edited 1 time in total.
User avatar
pipercub45
 
Posts: 20
Joined: Thu Jun 06, 2019 4:15 pm

Re: Downloading Photos

Postby Swarfendor437 » Thu Jun 13, 2019 11:49 pm

How are you trying to connect? I have a OP 3T and I usually connect with USB C cable to USB port on PC, then tap the USB notification and change it from 'charging' to 'file transfer' - I usually prefer that method but there is also an option to transfer photos (mtp I think) - this should transfer your photos to your Photos folder then manage your photos with Shotwell AFTER transfer. ;) :D
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 9865
Joined: Wed Sep 18, 2013 5:51 pm

Re: Downloading Photos

Postby pipercub45 » Fri Jun 14, 2019 3:19 am

I have a USB cord that goes from the charging port on the phone to a USB port on the computer. I turned on my phone and selected "camera". I opened "shotwell". A screen with "starting import, please wait". I waited a good five minutes and no pictures showed up. I got a note saying I had to enable a "preference". I picked under Library location" "import photos to:" "library" and was just about to tell you no pictures and they started showing up. They are still there. Hopefully I can duplicate the situation in the future. Thanks for the help!
User avatar
pipercub45
 
Posts: 20
Joined: Thu Jun 06, 2019 4:15 pm

Re: Downloading Photos

Postby Swarfendor437 » Fri Jun 14, 2019 1:12 pm

Can we mark this thread as [RESOLVED]? ;) :D
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 9865
Joined: Wed Sep 18, 2013 5:51 pm

Re: Downloading Photos

Postby pipercub45 » Fri Jun 14, 2019 2:49 pm

Please tell me how to do that and I will be happy to.
Thanks.
User avatar
pipercub45
 
Posts: 20
Joined: Thu Jun 06, 2019 4:15 pm

Re: Downloading Photos

Postby Finston Pickle » Fri Jun 14, 2019 7:19 pm

Go to your fist post in this thread, click the edit post box (top right) put (SOLVED) in front of the original Subject i.e. (SOLVED) Re: Downloading Photos. Click "submit" and hey presto, solved thread.
User avatar
Finston Pickle
 
Posts: 492
Joined: Sun Nov 27, 2016 7:49 pm

Re: solved

Postby pipercub45 » Sat Jun 15, 2019 2:46 pm

Thanks!
User avatar
pipercub45
 
Posts: 20
Joined: Thu Jun 06, 2019 4:15 pm

Re: [SOLVED] Downloading Photos

Postby Swarfendor437 » Sat Jun 15, 2019 3:45 pm

It helps if you leave the subject in the OP! Just in case other users are having similar issues. ;) :D
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 9865
Joined: Wed Sep 18, 2013 5:51 pm

Return to Help and Support

Who is online

Users browsing this forum: ezymel and 7 guests