Page 1 of 1

Wifi Adapter Not FOund

PostPosted: Thu Sep 05, 2019 11:17 pm
by yusuf.mavzer
Hi,


I've an Dell Precision 7530 with a wifi adapter, Intel Wireless-AC 9260.
I recently bought this computer and it had Ubuntu on it. Wifi worked fine on it
But after I installed ZorinOS 15 it can't detect the wifi adapter

Can anyone help me out here?


Best regards

Re: Wifi Adapter Not FOund

PostPosted: Fri Sep 06, 2019 7:30 am
by Swarfendor437
Unfortunately it would appear there is a bug in the kernel.

https://askubuntu.com/questions/1083369 ... ss-ac-9260

If you can connect to Internet using wired connection or tether using a mobile phone, update your system to the latest kernel which is now at version 5.x.x. Keep us posted.

Re: Wifi Adapter Not FOund

PostPosted: Mon Sep 16, 2019 9:31 am
by wadday
I am also having similar issue on wifi.

My Version is 5.0.0.27-generic

ON start up i have connection and works perfectly but all of sudden i get connection lost and when i try to connect its shows No wifi Adapter found. once i restart PC its working again.
sometimes it happens within 5 minutes of logged in. and sometimes it take longer.

I am using Microsoft Surface book Performance base. any help would be grateful.

thanks
wadday

Re: Wifi Adapter Not FOund

PostPosted: Tue Sep 17, 2019 1:06 pm
by Swarfendor437
wadday wrote:I am also having similar issue on wifi.

My Version is 5.0.0.27-generic

ON start up i have connection and works perfectly but all of sudden i get connection lost and when i try to connect its shows No wifi Adapter found. once i restart PC its working again.
sometimes it happens within 5 minutes of logged in. and sometimes it take longer.

I am using Microsoft Surface book Performance base. any help would be grateful.

thanks
wadday


Please start your own thread. Thanks.