Page 1 of 1

[RESOLVED] Chromium will not save or auto-fill passwords

PostPosted: Fri Sep 13, 2019 12:53 am
by Temoshee
Hi everybody. The pre-installed Chromium will not save passwords or auto-fill website login credentials. Also, Chromium settings are "managed by your organization" even though the computer is not part of an organization. I've had Zorin OS on this machine for about 6 months but this problem started after a recent update. Thanks for any response!

Re: Chromium will not save or auto-fill passwords

PostPosted: Fri Sep 13, 2019 12:50 pm
by Swarfendor437
Have you checked settings of Chromium after update that autofill settings not switched off?:

https://www.technipages.com/how-to-enab ... gle-chrome

Re: Chromium will not save or auto-fill passwords

PostPosted: Fri Sep 13, 2019 9:38 pm
by Temoshee
Yes. I ended up re-installing Zorin OS 12.4 Lite. Now the Chrome browser syncs to my Google account and fills in passwords. However, the Chrome browser still says "managed by your organization" under settings. Is that just a ZorinOS thing I never noticed before? I hardly ever use this computer. Thanks for your response!

Re: Chromium will not save or auto-fill passwords

PostPosted: Fri Sep 13, 2019 10:01 pm
by Aravisian
Temoshee wrote:Yes. I ended up re-installing Zorin OS 12.4 Lite. Now the Chrome browser syncs to my Google account and fills in passwords. However, the Chrome browser still says "managed by your organization" under settings. Is that just a ZorinOS thing I never noticed before? I hardly ever use this computer. Thanks for your response!

Personal Information like browser settings (And this is true of Firefox, as well.... Or at least, it used to be) is stored on your computer. Whether it be Windows, Ubuntu, Zorin, Pop!Os...
So when it says, "managed by your organization," it is just a pretty way of saying, "Some folder on your machine... We don't have a clue what or where..."

That is standard for any OS, and not a Zorin thing any more than it is a "whatever OS you happen to be running" thing. Chromium is absolving themselves of responsibility for it.

I use Waterfox on my Zorin 12.4 Lite.

Re: Chromium will not save or auto-fill passwords

PostPosted: Fri Sep 13, 2019 11:53 pm
by Temoshee
Thanks for the explanation. I Googled around and the results sounded like it was a problem if you had it on a home computer. The ZorinOS machine has been doing auto-fill just fine now so I guess I just never noticed it. I don't see the "managed by your organization" element in the Chrome browser on our Windows 10 or ChromeOS or GalliumOS Linux machines though. I just noticed it when the auto-fill stopped working.
Thanks again!