look-changer doesnt start

look-changer doesnt start

Postby sylvio2000 » Tue Jun 21, 2011 7:35 am

Hi, I installed ZOS 5 Core and like to start the look-changer but nothing happens.

In terminal I get the following message:

look-changer
Traceback (most recent call last):
File "/usr/bin/look-changer", line 256, in <module>
Changer()
File "/usr/bin/look-changer", line 116, in __init__
self.win7 = gtk.gdk.pixbuf_new_from_file(".look-changer/Screenshots/7.png")# The Windows 7 picture
glib.GError: Datei ».look-changer/Screenshots/7.png« konnte nicht geöffnet werden: Datei oder Verzeichnis nicht gefunden


In my home directory there is no .look-changer folder.

Any ideas?
User avatar
sylvio2000
 
Posts: 8
Joined: Tue Jun 21, 2011 7:24 am

Re: look-changer doesnt start

Postby sylvio2000 » Tue Jun 21, 2011 10:07 pm

Yes the iso matches the md5. But I used an usb stick. I have an Nvidia gt210. First I tried the standard drivers (dont know which are installed by default). Then I installed through "additional drivers" the official Nvidia drivers. No luck.
Then I tried the "experimental drivers", but nothing changed.

I didnt even have an .look-changer folder.

I have ZOS X64 installed (if this is of any importance ;) )
User avatar
sylvio2000
 
Posts: 8
Joined: Tue Jun 21, 2011 7:24 am

Re: look-changer doesn't start

Postby AZorin » Tue Jun 21, 2011 11:17 pm

This issue is odd, you can try this: open up the file browser and click on "Filesystem" on the left pane and go to /etc/skel. Then hit Ctrl+H to view the hidden files. Copy over the .look-changer folder from there to your home folder where all your files are and try to open the Look Changer.
Lead Developer of Zorin OS
User avatar
AZorin
Site Admin
 
Posts: 70
Joined: Wed May 18, 2011 4:11 pm

Re: look-changer doesnt start

Postby rscott4581 » Wed Jun 22, 2011 1:54 am

Very much so, and it was a BEAR to get actually working in Ubuntu, but totally do-able! If you just boot off the DVD does it work then?

( You have to View Hidden files to see the .Look-changer folder... )
User avatar
rscott4581
 
Posts: 38
Joined: Mon Jun 06, 2011 10:37 pm

Re: look-changer doesnt start

Postby sylvio2000 » Wed Jun 22, 2011 8:59 am

IT WORKS!

Thanks Azorin, you did it :). Now everything is fine.

I thank you all for your help. Very nice forum.
User avatar
sylvio2000
 
Posts: 8
Joined: Tue Jun 21, 2011 7:24 am

Re: look-changer doesnt start

Postby embra55 » Fri Nov 25, 2011 7:55 pm

Hi there,
Just like to say that I had the same problem, after updating from O.S.4, to O.S.5, where didn't format my home folder (although I deleted everything except my video folder), and ended up with Gnome desktop (which i have never liked). After much searching of the forums through lots of meaningless post titles (I do wish that people would give meaningful titles to their posts) I found your answer here. Worked a treat. So thanks for the solution.
Thanks.
embra55
User avatar
embra55
 
Posts: 2
Joined: Fri Nov 25, 2011 7:40 pm

Return to Help and Support

Who is online

Users browsing this forum: No registered users and 10 guests