Zorin OS 15 - how do i turn off the virtual keyboard?

Zorin OS 15 - how do i turn off the virtual keyboard?

Postby knipers » Fri Sep 20, 2019 5:48 pm

Hello, I use a touch screen monitor and would like to turn off the virtual keyboard that opens automatically when I click on a data entry field.

I already turned it off in "Settings> Keyboard> Enable or disable virtual keyboard".

I also turned it off in "Settings> Accessibility> virtual keyboard".

But the virtual keyboard keeps opening when I press the touch screen in a field that requires data input, for example the terminal.

Is there any other way to turn off the virtual keyboard? Please help me.
User avatar
knipers
 
Posts: 5
Joined: Thu Aug 22, 2019 3:25 pm

Re: Zorin OS 15 - how do i turn off the virtual keyboard?

Postby knipers » Fri Sep 20, 2019 6:09 pm

A única forma que encontrei que parece funcionar foi instalar o gnome shell extension "Block Caribou"
https://extensions.gnome.org/extension/ ... k-caribou/

Além dessa forma, tem alguma forma nativa de fazer?
User avatar
knipers
 
Posts: 5
Joined: Thu Aug 22, 2019 3:25 pm

Re: Zorin OS 15 - how do i turn off the virtual keyboard?

Postby Swarfendor437 » Fri Sep 20, 2019 6:09 pm

Hi, please take your time to read through this thread and let us know what worked but before you start to play - BACKUP YOUR CRITICAL DATA! ;)

https://askubuntu.com/questions/960704/ ... d-in-17-10
https://vimeo.com/user15592214
https://trisquel.info/
https://www.opendesktop.org/member/257685/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 10441
Joined: Wed Sep 18, 2013 5:51 pm

Return to Help and Support

Who is online

Users browsing this forum: No registered users and 7 guests