Page 1 of 1

Hidden bindings still showing up in nautilus

PostPosted: Wed Sep 25, 2019 1:50 am
by bellb300
I have a series of folders and drives automounted and binded at startup using fstab.

Code: Select all
UUID=1CD964166D0CBFC7                       /mnta/osshared   ntfs-3g  x-gvfs-hide,defaults,user  0   0
UUID=8979ffb0-4028-41a8-80b5-99f7e09277b7   /mnta/ubuntu     ext4     errors=remount-ro          0   0

/mnta/osshared/Downloads  /home/ceegee/Downloads    none  bind,x-gvfs-hide 0 0
/mnta/osshared/Music      /home/ceegee/Music        none  bind,x-gvfs-hide 0 0
/mnta/osshared/Pictures   /home/ceegee/Pictures     none  bind,x-gvfs-hide 0 0
/mnta/osshared/Documents /home/ceegee/Documents     none  bind,x-gvfs-hide 0 0
/mnta/osshared/Videos     /home/ceegee/Videos       none  bind,x-gvfs-hide  0 0
/mnta/osshared/TBF        /home/ceegee/TBF          none  bind,x-gvfs-hide 0 0
/mnta/osshared/dwhelper   /home/ceegee/dwhelper     none  bind,x-gvfs-hide 0 0
/mnta/ubuntu/home/ceegee/Dev /home/ceegee/Dev x-gvfs-hide bind 0 0



Despite these settings, a bunch of these drives show up mounted.

Re: Hidden bindings still showing up in nautilus

PostPosted: Wed Sep 25, 2019 3:29 am
by Aravisian
Do you recongnize those other drives?
Are you using Zorin OS 15 or 12?

Re: Hidden bindings still showing up in nautilus

PostPosted: Sat May 23, 2020 11:01 pm
by bellb300
15.2

That drive is one of the ones in the fstab reference above. But I have it set to hidden but nautilus is zorin still shows it.

Re: Hidden bindings still showing up in nautilus

PostPosted: Sun May 24, 2020 3:34 pm
by Swarfendor437
See if disabling udisks2 helps (and report if it affects Nautilus):

https://askubuntu.com/questions/1062719 ... untu-18-04