Black screen on boot/installation Zorin OS 15.1

Black screen on boot/installation Zorin OS 15.1

Postby Shualik » Mon Jan 13, 2020 11:01 pm

Hi. First of all, I'm new in Linux, so sorry for possible dumb questions.
I had black screen (no signal according to the monitor) when tried to install the Zorin os first time. Before it there was dull display of warnings but it was so quick, I could not read it. After the number of restarts install began like it should and I get the system working.

I have no issues at all after the boot, but if I boot roughly 50% times I have the same black screen (without any warnings) and have to press reset. I tried to see something at logs at the settings but could not find anything related. (Once again, I'm new to this and may be missed something). The GPU is AMD Radeon (does't remember exact model)

What can I do with this?

Thank you.
User avatar
Shualik
 
Posts: 1
Joined: Sun Jan 12, 2020 4:29 pm

Re: Black screen on boot/installation Zorin OS 15.1

Postby Swarfendor437 » Mon Jan 13, 2020 11:31 pm

Hi please take a look at this thread.

https://www.phoronix.com/forums/forum/l ... untu-18-04

Sadly, the poster who posted his issues on this thread falsely blames Linux for his woes - the problem is proprietary hardware that was never built for Linux but for that other Operating System. The fault lies squarely with AMD. ;) :D
https://vimeo.com/user15592214
https://www.deviantart.com/swarfendor437
https://trisquel.info/

Machine: ASUS X470-PRO, AMD Ryzen 7 1700X 8 Core, 16 Gb RAM, ZOTAC Geforce GT1030 (2 Gb)
User avatar
Swarfendor437
 
Posts: 11093
Joined: Wed Sep 18, 2013 5:51 pm

Return to Help and Support

Who is online

Users browsing this forum: Google [Bot] and 11 guests