Logitech Clear Chat Pro problem

Logitech Clear Chat Pro problem

Postby poolvos » Wed Aug 03, 2011 3:10 pm

Hello mine Logitech clear chat pro usb isn't detected by ZorinOs 5 i don't know why under Windows 7 the device is working i have done an lsusb and this is the output:

Bus 002 Device 003: ID 413c:2003 Dell Computer Corp. Keyboard
Bus 002 Device 002: ID 046d:c50e Logitech, Inc. Cordless Mouse Receiver
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

The Logitech isn't detected only the mouse and keyboard is detected where can i found the installation log of the hardware log maybe it helps further but if someone have an idea please assist me.
User avatar
poolvos
 
Posts: 4
Joined: Wed Aug 03, 2011 2:57 pm

Re: Logitech Clear Chat Pro problem

Postby Wolfman » Thu Aug 18, 2011 10:01 am

This may help you somewhat:

https://help.ubuntu.com/community/Webcam

Regards Wolfman:)
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7611
Joined: Sat Jul 02, 2011 1:03 pm

Re: Logitech Clear Chat Pro problem

Postby poolvos » Tue Aug 23, 2011 7:29 am

Mine device is still doesn't working i don't know why i have boot without the headset and when ZorinOs has been started i have plugged the headset but not working.
User avatar
poolvos
 
Posts: 4
Joined: Wed Aug 03, 2011 2:57 pm

Re: Logitech Clear Chat Pro problem

Postby Wolfman » Tue Aug 23, 2011 8:18 am

Hi poolvos,

did you go into the control center and check the sound settings in the hardware section??.

Did you accidentally turn it off with the keyboard using Fn > F10, or whatever keyboard combination that you may have?.

Regards Wolfman :D

Sound Preferences_002.png
Sound Preferences_002.png (34.22 KiB) Viewed 1981 times
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7611
Joined: Sat Jul 02, 2011 1:03 pm

Re: Logitech Clear Chat Pro problem

Postby poolvos » Tue Aug 23, 2011 8:48 am

Hello i have only Internal Audio Analog Stereo when plugged in the headset nothing appears, i have an normal US Intl. Keyboard qwerty. I see when booting taht the headset can't be addressed there is an read error/64 and 62 what that means i don't know.
User avatar
poolvos
 
Posts: 4
Joined: Wed Aug 03, 2011 2:57 pm

Re: Logitech Clear Chat Pro problem

Postby poolvos » Tue Aug 23, 2011 9:01 am

Hello this the error i found in the kernel log maybe this explains something but i didn't understand it:

Aug 22 21:44:02 fjord-hopper kernel: [ 2.290063] usb 2-8: new full speed USB device using ohci_hcd and address 4
Aug 22 21:44:02 fjord-hopper kernel: [ 2.470052] usb 2-8: device descriptor read/64, error -62
Aug 22 21:44:02 fjord-hopper kernel: [ 2.522983] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
Aug 22 21:44:02 fjord-hopper kernel: [ 2.760056] usb 2-8: device descriptor read/64, error -62
Aug 22 21:44:02 fjord-hopper kernel: [ 3.050051] usb 2-8: new full speed USB device using ohci_hcd and address 5
Aug 22 21:44:02 fjord-hopper kernel: [ 3.230052] usb 2-8: device descriptor read/64, error -62
Aug 22 21:44:02 fjord-hopper kernel: [ 3.520051] usb 2-8: device descriptor read/64, error -62
Aug 22 21:44:02 fjord-hopper kernel: [ 3.810052] usb 2-8: new full speed USB device using ohci_hcd and address 6
Aug 22 21:44:02 fjord-hopper kernel: [ 4.230044] usb 2-8: device not accepting address 6, error -62
Aug 22 21:44:02 fjord-hopper kernel: [ 4.410049] usb 2-8: new full speed USB device using ohci_hcd and address 7
Aug 22 21:44:02 fjord-hopper kernel: [ 4.830046] usb 2-8: device not accepting address 7, error -62
Aug 22 21:44:02 fjord-hopper kernel: [ 4.830065] hub 2-0:1.0: unable to enumerate USB device on port 8

This is the section of the Logitech Clearchat USB Pro
User avatar
poolvos
 
Posts: 4
Joined: Wed Aug 03, 2011 2:57 pm

Re: Logitech Clear Chat Pro problem

Postby Wolfman » Tue Aug 23, 2011 9:48 am

Hi,

move the device to another usb port and re-boot to see if that helps .

If that doesn't help you, try this:

http://www.linuxforums.org/forum/suse-l ... 0-2-a.html

It is a bit old and for another OS but the principal is the same!!.

You can also view this, the first part is boring but it may help you out!.

http://www.youtube.com/watch?v=MJ6XRwW0n4M

Regards Wolfman :D
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7611
Joined: Sat Jul 02, 2011 1:03 pm

Return to Help and Support

Who is online

Users browsing this forum: No registered users and 12 guests