[SOLVED] Chrome not working after Zorin 8 install?

[SOLVED] Chrome not working after Zorin 8 install?

Postby provenpcs » Thu Jan 30, 2014 4:50 pm

Hello,

I installed Zorin 8 along side Windows 7 Ultimate. As was the case with Ubuntu 13.10, the grub had to be reinstalled to get proper boot menu options after the dual boot installation of Zorin 8. I used "boot-repair" as suggested on the internet. Then, after reboot, I got the proper GRUB boot options menu and selected to boot Zorin 8. I am currently using the "live" version of Zorin 8 and Chrome to type this post, so Chrome works seemingly good in this Zorin 8 mode, but when I boot into Zorin 8 using the hard drive installed Zorin 8, Chrome will not load or work when clicked on. Also the Zorin Web Browser Manager will not load or work either in my hard drive installed version of Zorin 8. Any suggestions?

Thank you,

Steven Brick
PROVEN PCS
User avatar
provenpcs
 
Posts: 7
Joined: Thu Jan 30, 2014 4:39 pm

Re: Chrome not working after Zorin 8 install?

Postby Wolfman » Thu Jan 30, 2014 7:41 pm

Hi,

did you do a disk install and did you follow this advice?:

viewtopic.php?f=5&t=4771

Run the following terminal command and get back to us if it doesn't work:

Code: Select all
sudo apt-get update && sudo apt-get dist-upgrade -f


Restart afterwards!.

Regards Wolfman :D
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7611
Joined: Sat Jul 02, 2011 1:03 pm

Re: Chrome not working after Zorin 8 install?

Postby provenpcs » Fri Jan 31, 2014 7:42 pm

I burned Zorin 8 ISO to USB and installed Zorin 8 along side Windows 7 from the USB. The installation instructions I followed were only from the Live Zorin 8 USB.

It should not be any more complicated than that.

I will look at the "extra" information you sent.

Thank you much,

Steven

P.S. I just read the post you included. At the end, you mention "This does not appy to an ISO file being installed on a USB stick!!.",
which is the method I used to install Zorin 8 on my primary OS hard drive with Windows 7 along side.
User avatar
provenpcs
 
Posts: 7
Joined: Thu Jan 30, 2014 4:39 pm

Re: Chrome not working after Zorin 8 install?

Postby provenpcs » Sat Feb 01, 2014 9:01 am

Wolfman wrote:Hi,

did you do a disk install and did you follow this advice?:

viewtopic.php?f=5&t=4771

Run the following terminal command and get back to us if it doesn't work:

Code: Select all
sudo apt-get update && sudo apt-get dist-upgrade -f


Restart afterwards!.

Regards Wolfman :D



Hi Wolfman,

I slow burnt Zorin 8 onto DVD with IMGBURN, and re-installed it along side Windows7 again. I had the same problem again after restarting. Had to boot into live CD and run "boot-repair", then restart and boot from GRUB on hard drive. At login there was something weird happening that I finally figured out after trying to switch user a number of times. Even though I was putting in my password at boot up login, the system was logging me in as Guest everytime. I clicked on Guest, and then clicked on my name that appeared after clicking on Guest, and entered my password again with my name selected and it logged me in as my name as it should. Then Chrome worked, but it was not working logged in as guest as before when I had installed Z8 from USB. The problem is occurring at the initial boot up login screen. Very quirky in my humble opinion. I hope they can get this fixed. Makes Z8 look bad and I think it is a shame, because I have heard some great reviews from people like: http://www.youtube.com/watch?v=VQh_GKdUPrc

I will run that last update you sent to see if it will fix this new install. I have not tried that yet.

I purchased Zorin 8 Ultimate, but have not received a password to the 7zip file I received. Wish I could put Z8U on and get on with my life, don't you know!

Peace,

Steven
User avatar
provenpcs
 
Posts: 7
Joined: Thu Jan 30, 2014 4:39 pm

Re: Chrome not working after Zorin 8 install?

Postby provenpcs » Sat Feb 01, 2014 9:36 am

Ok. I ran that update and it fixed the login problem at boot up. My name clearly popped up like it should have the first time and the login was smooth as it should be. Great and thank you very much!

Now Firefox is not letting me go to www.gmail.com regardless of how I try to get there. I sent Firefox and frown reply with details.

Peace,

Stevo
User avatar
provenpcs
 
Posts: 7
Joined: Thu Jan 30, 2014 4:39 pm

Re: Chrome not working after Zorin 8 install?

Postby Wolfman » Sat Feb 01, 2014 9:39 am

Hi Stevo,

not connecting to Gmail is most likely an overloaded server or some twit blocking it with a hack, keep trying as I just clicked on your link and have no problem.

Have marked this thread as solved because your original problem is sorted. :D

Regards Wolfman :D
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7611
Joined: Sat Jul 02, 2011 1:03 pm

Return to Help and Support

Who is online

Users browsing this forum: No registered users and 5 guests