[STICKY] Fresh Install - Video Problems SOLVED

[STICKY] Fresh Install - Video Problems SOLVED

Postby jaguiar » Sun Dec 16, 2012 3:54 pm

Hello,
I have encountered several video problems during a fresh installation and, through research on other websites, found solutions that I would like to post for others here. Thanks to Wolfman for the previousl posting...I just thought it would be good to combine the two solutions.

Installation of Zorin OS 6 64bit with an NVidia GeForce GTX460 1GB video card.

When attempting to install for the first time from the DVD, you are greeted with a blank white screen with a blinking cursor. Although the hard drive and CD drive are running, you cannot see anything. To solve this, reboot the computer. Upon the option to boot from the CD, choose e to edit the configuration. after the word splash, insert the word nomodeset. Press F10 to boot using this configuration. BTW, you have to edit this every time until you perform the second step below.

The next problem I encountered was after the install completed. Zorin could not properly distinguish my NVidia video card (the screen would flicker and it was difficult to click on items). To solve this, you will need to get to a Terminal session (type 'ter' in the search field above the Zorin start button and you should see it). Type in the following commands:

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates

sudo apt-get update

sudo apt-get install nvidia-current

After a reboot, that should do the trick nicely.

Hope this helps,
Joe

Original Post from Wolfman
[url]
viewtopic.php?f=6&t=2490[/url]
User avatar
jaguiar
 
Posts: 1
Joined: Sun Dec 16, 2012 3:31 pm

Return to How-tos and Tutorials

Who is online

Users browsing this forum: No registered users and 1 guest