Page 1 of 1

[STICKY] Wireless packages you may need!

PostPosted: Sat Oct 12, 2013 8:10 pm
by Swarfendor437
Hi folks, remember me bemoaning the fact that you needed wireless to download the missing packages? Well not any more - provided you have another machine with Windows or a dual-boot - here is my present to the Zorin community - the two missing packages you just might need to get Windows Wireless Drivers working as you need it to!

ndis_packages.tar.gz
(318.03 KiB) Downloaded 237 times


If someone could try this out (madvinegar?) and let me know or whether I need to go back and also tarball the dependencies too I will update accordingly! :D

Re: [STICKY] Wireless packages you may need!

PostPosted: Sun Oct 13, 2013 8:40 am
by madvinegar
I suppose the dependencies must be included in the deb files (?)
I will try it out once pearOS8 final is out on a laptop I have for testing purposes that needs ndiswrapper.

Re: [STICKY] Wireless packages you may need!

PostPosted: Sun Oct 13, 2013 12:51 pm
by Swarfendor437
Cheers madvinegar! :D

Re: [STICKY] Wireless packages you may need!

PostPosted: Mon Oct 28, 2013 8:44 pm
by Swarfendor437
OK! Update! I downloaded the packages I uploaded, extracted them (for Zorin 6.0 Ultimate), installed with Gdebi and because I had already installed the drivers for the Netgear WNDA3100 the wireless is working! :D

So those other dependencies may already be on the system?

Re: [STICKY] Wireless packages you may need!

PostPosted: Tue Oct 29, 2013 8:27 am
by madvinegar
Or they are drawn when you install the first packages (i.e. they are dependencies of the first packages and are automatically drawn).

Re: [STICKY] Wireless packages you may need!

PostPosted: Tue Oct 29, 2013 8:38 pm
by Swarfendor437
My short term memory is getting worse but this is (I think) what I did.

1. I used the Netgear WG111v3 dongle to get internet access to download the .tar.gz file I posted on this thread.

2. I then removed the Netgear Dongle and used Gdebi installer to install the DKMS package first, then the 'source' .deb file.

3. I attached my WNDA3100 - and voila - network completed! :D

Re: [STICKY] Wireless packages you may need!

PostPosted: Tue Oct 29, 2013 9:41 pm
by Swarfendor437
Well my short term memory is failing! :lol: Just replicated under Zorin 7 but needed internet connection to download additional packages in relation to source:

Wireless dependencies.jpg