problem with gwibber

problem with gwibber

Postby swe3tdave » Fri Nov 11, 2011 11:30 pm

Just installed zorin os 5 core, gwibber social client is not working properly, it start ok, but as soon as i try to autorize twitter, facebook or identi.ca it crashes...

the only thing i did so far is to install nvidia drivers with the tool in the control panel, i updated and i installed firefox, thats about it...

thank you for your help...
User avatar
swe3tdave
 
Posts: 2
Joined: Fri Nov 11, 2011 11:10 pm

Re: problem with gwibber

Postby Wolfman » Sat Nov 12, 2011 2:09 pm

Hi,

I don't use it myself but here is some info for you; which may help solve your problem:

http://www.omgubuntu.co.uk/tag/gwibber/

Regards Wolfman
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7611
Joined: Sat Jul 02, 2011 1:03 pm

Re: problem with gwibber

Postby swe3tdave » Sat Nov 12, 2011 3:22 pm

i tried downloading the latest stable version from gwibber.com but i ended up having the same problem... its almost like gwibber is trying to load an embedded browser but it fails so the window dissapear...
User avatar
swe3tdave
 
Posts: 2
Joined: Fri Nov 11, 2011 11:10 pm

Re: problem with gwibber

Postby Wolfman » Sun Nov 13, 2011 12:26 pm

Hi,

try restarting in "Recovery Mode" and then run "dpkg" and see if that helps!!.

Regards Wolfman:)
Regards Wolfman :D

Kindness is something the blind can see and the deaf can hear :)

Preparation and planning prevent poor performance! :)

Free Ubuntu User Manual: https://ubuntu-manual.org/
User avatar
Wolfman
 
Posts: 7611
Joined: Sat Jul 02, 2011 1:03 pm

Return to Help and Support

Who is online

Users browsing this forum: Google [Bot], m28, Majestic-12 [Bot] and 10 guests